Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159586 - non utf-8 description
Summary: non utf-8 description
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ant
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Permaine Cheung
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-05 06:18 UTC by Florian La Roche
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-21 15:17:33 UTC


Attachments (Terms of Use)

Description Florian La Roche 2005-06-05 06:18:36 UTC
Description of problem:
The description of this package (in the .spec file) has content
not in utf-8 format.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Vadim Nasardinov 2005-09-07 16:08:01 UTC
Xref: https://www.jpackage.org/bugzilla/show_bug.cgi?id=140

Comment 2 Vadim Nasardinov 2005-09-08 12:10:42 UTC
Xref: bug 161041

Comment 3 Florian La Roche 2007-06-21 15:17:33 UTC
Seems to be fixed, closing this.



Note You need to log in before you can comment on or make changes to this bug.