Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159575 - elinks fails to render entire page
Summary: elinks fails to render entire page
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: elinks
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karel Zak
QA Contact:
URL:
Whiteboard:
: 160040 (view as bug list)
Depends On:
Blocks: FC4Update
TreeView+ depends on / blocked
 
Reported: 2005-06-05 05:19 UTC by Warren Togami
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-10 23:40:50 UTC


Attachments (Terms of Use)

Description Warren Togami 2005-06-05 05:19:44 UTC
http://download.fedora.redhat.com/pub/fedora/linux/extras/4/i386/
elinks in FC4, tested both i386 and x86_64, fails to render most of pages like
this where it lists many files.  It happens with bare httpd file listings too. 
It does not fail to render if you save the page as HTML, and open the local file
in elinks.

s/-O2/-O0/ (which also disables FORTIFY_SOURCE) does not solve this problem.

elinks-0.10.3-3

Comment 1 Karel Zak 2005-06-10 21:39:14 UTC
*** Bug 160040 has been marked as a duplicate of this bug. ***

Comment 2 Karel Zak 2005-06-10 21:43:48 UTC
The other test page from Jakub: http://gcc.gnu.org/ml/gcc-patches/2005-05/

Comment 3 Robin Green 2005-06-14 15:09:30 UTC
This is marked as CLOSED/RAWHIDE, but there is no new elinks in fedora CVS since
-0.10.3-3. Has this been marked CLOSED in error?

Comment 4 Karel Zak 2005-06-15 09:57:33 UTC
cvs/elinks/FC-4$ make verrel
elinks-0.10.3-3.1



Note You need to log in before you can comment on or make changes to this bug.