Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159574 - Init hangs when boot option 'rhgb'is not passed at grub boot
Summary: Init hangs when boot option 'rhgb'is not passed at grub boot
Keywords:
Status: CLOSED DUPLICATE of bug 159573
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-05 03:27 UTC by Gavin Graham
Modified: 2014-03-17 02:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-05 03:28:25 UTC


Attachments (Terms of Use)

Description Gavin Graham 2005-06-05 03:27:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
If you remove 'rhgb' from you kernel options in grub, initscripts will hange at:
Initializing Hardware  usb storage audio *HANG*

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Remove rhgb from the kernel options
2. Boom

  

Actual Results:  Init hangs

Expected Results:  Boot process should continue without rhgb

Additional info:

Comment 1 Gavin Graham 2005-06-05 03:28:25 UTC

*** This bug has been marked as a duplicate of 159573 ***


Note You need to log in before you can comment on or make changes to this bug.