Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1595605 - [3.9] Error creating subnet for node - just error message in logs - OCP on Azure
Summary: [3.9] Error creating subnet for node - just error message in logs - OCP on Azure
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Pod
Version: 3.9.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.9.z
Assignee: Jan Chaloupka
QA Contact: DeShuai Ma
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-27 08:16 UTC by Jan Chaloupka
Modified: 2018-08-09 22:14 UTC (History)
25 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1583129
Environment:
Last Closed: 2018-08-09 22:13:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:2335 None None None 2018-08-09 22:14:41 UTC

Comment 2 Weihua Meng 2018-07-17 09:52:30 UTC
regression bug 1601813 might be introduced by the patch

Comment 4 DeShuai Ma 2018-08-06 10:02:46 UTC
Verify on v3.9.40, no error log "Error creating subnet for node"
[root@dma39-master-etcd-nfs-1 ~]# oc version
oc v3.9.40
kubernetes v1.9.1+a0ce1bc657
features: Basic-Auth GSSAPI Kerberos SPNEGO

Server https://dma39-master-etcd-nfs-1:8443
openshift v3.9.40
kubernetes v1.9.1+a0ce1bc657
[root@dma39-master-etcd-nfs-1 ~]# oc get node
NAME                           STATUS    ROLES     AGE       VERSION
dma39-master-etcd-nfs-1        Ready     <none>    2h        v1.9.1+a0ce1bc657
dma39-node-registry-router-1   Ready     compute   2h        v1.9.1+a0ce1bc657

Comment 6 errata-xmlrpc 2018-08-09 22:13:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:2335


Note You need to log in before you can comment on or make changes to this bug.