Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159560 - Kernel freeze with 2.6.11-1.27 on FC3
Summary: Kernel freeze with 2.6.11-1.27 on FC3
Keywords:
Status: CLOSED DUPLICATE of bug 155857
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-04 03:11 UTC by Philippe Rigault
Modified: 2015-01-04 22:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-04 05:03:03 UTC


Attachments (Terms of Use)

Description Philippe Rigault 2005-06-04 03:11:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.1 (like Gecko)

Description of problem:
My box just locked up, requiring a hard reboot.  
This is a Dual Opteron 246 4GBRAM 
 
The only piece of clue I can find is this line in /var/log/messages:  
  
Jun  3 22:53:54 mybox kernel: as:8962: mm/memory.c:98: bad pmd   
ffff810017bb9000(000000000000000c).   
   

Version-Release number of selected component (if applicable):
kernel-smp-2.6.11-1.27_FC3

How reproducible:
Didn't try

Steps to Reproduce:
1.
2.
3.
  

Additional info:

Comment 1 Dave Jones 2005-06-04 05:03:03 UTC

*** This bug has been marked as a duplicate of 155857 ***


Note You need to log in before you can comment on or make changes to this bug.