Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1595492 - tests: remove tarissue.t from BAD_TEST
Summary: tests: remove tarissue.t from BAD_TEST
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: tests
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Ravishankar N
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-27 01:20 UTC by Ravishankar N
Modified: 2018-10-23 15:12 UTC (History)
2 users (show)

Fixed In Version: glusterfs-5.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-23 15:12:23 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Ravishankar N 2018-06-27 01:20:06 UTC
Description of problem:

BZ 1337791 marked this .t as bad based on the tar version being a likely suspect. Undoing this to check as it passes on the latest jenkins slaves (I had sent the patch as an rfc first without any BZ ID associated to see if it passes).

Comment 1 Worker Ant 2018-06-27 01:28:44 UTC
REVIEW: https://review.gluster.org/20395 (tests: remove tarissue.t from BAD_TEST) posted (#2) for review on master by Ravishankar N

Comment 2 Worker Ant 2018-06-28 05:11:44 UTC
COMMIT: https://review.gluster.org/20395 committed in master by "Amar Tumballi" <amarts@redhat.com> with a commit message- tests: remove tarissue.t from BAD_TEST

BZ 1337791 marked this .t as bad based on the tar version being a likely
suspect. Undoing this to check as it passes on the latest jenkins slaves.

Change-Id: Ia581064a9c620351d3fe7aeef95d2644337952e1
fixes: bz#1595492
Signed-off-by: Ravishankar N <ravishankar@redhat.com>
Reported-by: Yaniv Kaul <ykaul@redhat.com>

Comment 3 Shyamsundar 2018-10-23 15:12:23 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-5.0, please open a new bug report.

glusterfs-5.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2018-October/000115.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.