Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159546 - Packages count for Solaris systems in SystemList incorrect
Summary: Packages count for Solaris systems in SystemList incorrect
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Solaris
Version: 500
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Sayli Karmarkar
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: 471641
TreeView+ depends on / blocked
 
Reported: 2005-06-03 21:25 UTC by Ken Ganong
Modified: 2011-06-20 19:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-20 19:55:34 UTC


Attachments (Terms of Use)
A suggestion for how the updates column could be made clearer with icons in the system list (deleted)
2005-07-08 18:07 UTC, Máirín Duffy
no flags Details

Description Ken Ganong 2005-06-03 21:25:30 UTC
This package count appears to include patches and patch sets.  I'm not sure if
that's the cause of the problem, but I do know the count is incorrect.

Comment 1 Bret McMillan 2005-06-07 16:43:52 UTC
Robin, close this if it's not a bug.

Comment 2 Robin Norwood 2005-06-30 14:58:26 UTC
There is ongoing debate about how to handle this.  Stay tuned.

Comment 3 Robin Norwood 2005-07-01 14:22:20 UTC
It sounds like this is the plan:

Change the 'Errata' and 'Packages' columns to a single 'Updates' column.

For linux systems, the format will be: packages/errata

For a solaris system: Packages/Patches/Patch Sets

Also, provide a tooltip for each link explaining what it is linking to.

Comment 4 Robin Norwood 2005-07-06 23:14:36 UTC
bumping to rhn410

Comment 5 Máirín Duffy 2005-07-08 18:07:38 UTC
Created attachment 116527 [details]
A suggestion for how the updates column could be made clearer with icons in the system list

Comment 6 Max Spevack 2005-07-27 20:37:51 UTC
new Sol component created/QA contact should be mspevack if not already

Comment 7 Olivier Renault 2006-01-10 17:19:48 UTC
Máirín, could it also display a exclamation mark in the column status ?

Comment 8 Máirín Duffy 2006-01-10 17:30:39 UTC
(In reply to comment #7)
> Máirín, could it also display a exclamation mark in the column status ?

Hi Oliver, I don't think an exclamation mark in the status column would be
appropriate if there are patches or patch sets available for a Solaris system
since this is commonly a desired state. However, I agree that the mockup in
comment 5 is misleading in that the Linux systems that have packages/errata
available should have an exclamation mark displayed.

Comment 9 Máirín Duffy 2006-01-13 16:40:54 UTC
*** Bug 170726 has been marked as a duplicate of this bug. ***

Comment 11 Robin Norwood 2006-10-17 16:35:44 UTC
mass reassign to mmccune

Comment 13 Red Hat Bugzilla 2007-04-12 00:15:01 UTC
User bnackash@redhat.com's account has been closed


Note You need to log in before you can comment on or make changes to this bug.