Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1595317 - Termination grace period set incorrectly for Cassandra pod
Summary: Termination grace period set incorrectly for Cassandra pod
Keywords:
Status: CLOSED DUPLICATE of bug 1531795
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Hawkular
Version: 3.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 3.7.z
Assignee: John Sanda
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On: 1531790
Blocks: 1522793 1531794 1531795 1546374
TreeView+ depends on / blocked
 
Reported: 2018-06-26 15:27 UTC by Eric Jones
Modified: 2018-06-26 17:23 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1531790
Environment:
Last Closed: 2018-06-26 17:23:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github https://github.com/openshift openshift-ansible issues 6632 None None None 2018-06-26 15:27:32 UTC


Note You need to log in before you can comment on or make changes to this bug.