Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159530 - Incorrect handling of UTF8 encoded characters in the org chart
Summary: Incorrect handling of UTF8 encoded characters in the org chart
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: 389
Classification: Retired
Component: UI - Org Chart
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rich Megginson
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-03 16:06 UTC by Sævaldur Gunnarsson
Modified: 2015-11-13 20:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-13 20:14:17 UTC


Attachments (Terms of Use)

Description Sævaldur Gunnarsson 2005-06-03 16:06:08 UTC
Description of problem:
The window that appears when you point you cursor on the blue arrow left of your
name does not handle UTF-8 encoded text correctly.

Please see:
http://www.kung.foo.is/fds-1.png
http://www.kung.foo.is/fds-1.png

Version-Release number of selected component (if applicable):
fedora-ds-7.1-2.RHEL4

How reproducible:


Steps to Reproduce:
1. Search for someone who has non ascii letters in their name
2. Click on the blue arrow to the left of the name
3. The window that appears does not display UTF8 characters correctly

  
Actual results:


Expected results:


Additional info:

Comment 1 Sævaldur Gunnarsson 2005-06-03 16:07:39 UTC
The second URL is supposed to read: http://www.kung.foo.is/fds-2.png :P

Comment 3 Martin Kosek 2012-01-04 13:51:56 UTC
Upstream ticket:
https://fedorahosted.org/389/ticket/158

Comment 5 Noriko Hosoi 2015-11-13 20:14:17 UTC
Closing this bug due to moving to the trac system.

https://fedorahosted.org/389/ticket/158


Note You need to log in before you can comment on or make changes to this bug.