Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159527 - Unable to connect via SSL connection (no L: option support)
Summary: Unable to connect via SSL connection (no L: option support)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: x3270
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-03 15:19 UTC by Michael A. Logdon-Porter
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-08 12:52:22 UTC


Attachments (Terms of Use)

Description Michael A. Logdon-Porter 2005-06-03 15:19:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Whenever I attempt to connect to a server with an SSL connection (via the command x3270 L:<host>:992), I get an error message stating "Option L: is not supported".  I looked through the .spec file (configure string and changelog) and see no reference to excluding SSL support.  SSL worked previously via package in FC2 (unsure of specific x3270 version).

Version-Release number of selected component (if applicable):
x3270-3.3.4-3

How reproducible:
Always

Steps to Reproduce:
1. Install x3270 and x3270-x11 packages
2. Attempt to connect to a host over an SSL connection via a command of the form x3270 L:<host>:992

Actual Results:  Error message "Option L: is not supported" is displayed

Expected Results:  An established TN3270 session.

Additional info:

Comment 1 Karsten Hopp 2005-09-08 12:52:22 UTC
Caused by a missing buildrequires in the spec file.
Fixed in x3270-3_3_4-5_fc5


Note You need to log in before you can comment on or make changes to this bug.