Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159511 - wxrc not included in any of the wx packages
Summary: wxrc not included in any of the wx packages
Keywords:
Status: CLOSED DUPLICATE of bug 154618
Alias: None
Product: Fedora
Classification: Fedora
Component: wxGTK
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-03 11:28 UTC by Bruno Postle
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-13 21:09:32 UTC


Attachments (Terms of Use)

Description Bruno Postle 2005-06-03 11:28:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
wxrc is used to compile xrc files into binary resource files:

  http://www.wxwidgets.org/manuals/2.4.2/wx478.htm

It used to be packaged with whatever RPMs I was using with fc2, but isn't part
of any of the fc3 extras wx packages.

I believe it can be found in contrib/utils/wxrc.

Version-Release number of selected component (if applicable):
wxGTK2-xrc-2.4.2-7

How reproducible:
Always

Steps to Reproduce:
1. `rpm -ivh wx*.rpm`
2. `which wxrc`

Additional info:

Comment 1 Matthew Miller 2005-07-14 16:03:05 UTC
Note that this is fixed by the proposed updated spec file in bug #154618.

Comment 2 Matthew Miller 2005-11-30 21:19:01 UTC
This is fixed in Fedora Extras devel. Not sure about backporting that just yet.

Comment 3 Matthew Miller 2006-03-21 16:52:49 UTC
So, this is fixed in the FC5 package, which will be backported to FC4. I'm not
planning on fixing it on FC3 unless heavily pressured. :)

Comment 4 Matthew Miller 2006-04-13 21:09:32 UTC

*** This bug has been marked as a duplicate of 154618 ***


Note You need to log in before you can comment on or make changes to this bug.