Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159498 - add easy-to-find link to release schedule
Summary: add easy-to-find link to release schedule
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: website
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Greg DeKoenigsberg
QA Contact: Elliot Lee
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-03 00:18 UTC by Need Real Name
Modified: 2007-04-18 17:27 UTC (History)
1 user (show)

Fixed In Version: 20051217
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-12-17 20:17:38 UTC


Attachments (Terms of Use)

Description Need Real Name 2005-06-03 00:18:54 UTC
Description of problem:
With FC4 release impending I keep wanting to look at the release schedule and
having trouble finding it.  It turns out to be in the "participate" menu but
should also be linked from the front page or maybe under "docs".  It's of
interest to all users and potential users, not just developers.

Version-Release number of selected component (if applicable):
web site

How reproducible:
always

Steps to Reproduce:
1. Visit fedora.redhat.com or www.redhat.com/fedora
2. search and search for release schedule
3. eventually find it, or give up before finding it
  
Actual results:
It takes a long time to find it

Expected results:
Woudl like to be able to find it right away

Additional info:

Comment 1 Patrick Barnes 2005-12-17 20:17:38 UTC
The layout of fedora.redhat.com has changed.  The steps now needed to get to the
schedule are quite simple:

1. Visit fedora.redhat.com.
2. Click on 'About' in the left-side navigation menu.
3. Click on 'Fedora Core Schedule' in the left-side navigation menu.

Additionally, this has a front-page link from the fedoraproject.org wiki.

I'm closing this bug as CURRENTRELEASE.  Thank you for your attention to this issue.


Note You need to log in before you can comment on or make changes to this bug.