Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1594963 - comm="msgr-worker-1" capability=36 scontext=system_u:system_r:ceph_t:s0
Summary: comm="msgr-worker-1" capability=36 scontext=system_u:system_r:ceph_t:s0
Keywords:
Status: CLOSED DUPLICATE of bug 1565416
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Build
Version: 3.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: z4
: 3.0
Assignee: ceph-eng-bugs
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-25 20:42 UTC by Vasu Kulkarni
Modified: 2018-06-25 21:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-25 21:57:31 UTC
Target Upstream Version:
vakulkar: automate_bug+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Ceph Project Bug Tracker 23843 None None None 2018-06-25 20:44:31 UTC

Description Vasu Kulkarni 2018-06-25 20:42:49 UTC
Description of problem:

we have upstream defect for this one and is fixed, we need to cherrypick for z4

http://pulpito.ceph.redhat.com/vasu-2018-06-19_18:34:12-smoke-luminous-distro-basic-multi/301481/

SELinux denials found on ubuntu@pluto007.ceph.redhat.com: ['type=AVC msg=audit(1529451871.213:6192): avc: denied { block_suspend } for pid=52440 comm="msgr-worker-1" capability=36 scontext=system_u:system_r:ceph_t:s0 tcontext=system_u:system_r:ceph_t:s0 tclass=capability2', 'type=AVC msg=audit(1529451872.416:6213): avc: denied { block_suspend } for pid=52440 comm="msgr-worker-1" capability=36 scontext=system_u:system_r:ceph_t:s0 tcontext=system_u:system_r:ceph_t:s0 tclass=capability2']

Comment 3 Ken Dreyer (Red Hat) 2018-06-25 21:57:31 UTC
We'll resolve this in RHCS 3.1 as part of the overall SELinux fixes there.

*** This bug has been marked as a duplicate of bug 1565416 ***


Note You need to log in before you can comment on or make changes to this bug.