Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159489 - Printed mail does not fit on page
Summary: Printed mail does not fit on page
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: thunderbird
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-02 21:52 UTC by Mark Eackloff
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version: ???
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-18 23:42:06 UTC


Attachments (Terms of Use)

Description Mark Eackloff 2005-06-02 21:52:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Red Hat/1.0.4-1.4.1 Firefox/1.0.4

Description of problem:
Each line of printed email runs off the right edge of the page.  The lines appear to wrap correctly but the font size appears too large for even the wrapped lines to stay within the right margins of the page.  This happens regardless of which printer I print to (going to different model printers) or which host I print from.  
The same email, extracted from Inbox using "head | tail | lp" prints correctly.  "Correctly" meaning it wraps lines to fit on the page.  Font size is smaller and margins narrower when printed this way.  Does not wrap on word boundaries but it wraps so there is no loss of email contents.


Version-Release number of selected component (if applicable):
thunderbird-1.0.2-1.4.1

How reproducible:
Always

Steps to Reproduce:
1.  Print any email appearing in thunderbird.


Actual Results:  As described.  Each line overflows off the right edge.

Expected Results:  Entire test should appear on the printed page.

Additional info:

Comment 1 Matěj Cepl 2007-05-15 23:02:14 UTC
If this issue turns out to still be reproduceable in the latest updates for this
Fedora Core release, please file a bug report in the Mozilla bugzilla located at
http://bugzilla.mozilla.org in the "Client Software/Thunderbird" component.

Once you've filed your bug report to the upstream bugzilla, if you paste the new
bug URL here, Red Hat will continue to track the issue in the centralized X.Org
bug tracker, and will review any bug fixes that become available for
consideration in future updates.

Setting status to "NEEDINFO", and awaiting upstream bug report URL for tracking.

Thanks in advance.

Comment 2 Mark Eackloff 2007-05-16 21:31:47 UTC
I can no longer reproduce the anomaly.  The bug is pretty old.  It probably got
fixed in one of the updates.


Note You need to log in before you can comment on or make changes to this bug.