Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1594879 - No sample projects in LMMS
Summary: No sample projects in LMMS
Keywords:
Status: CLOSED DUPLICATE of bug 741279
Alias: None
Product: Fedora
Classification: Fedora
Component: lmms
Version: 28
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Thomas Moschny
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-25 15:27 UTC by Eric Park
Modified: 2018-06-29 22:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-29 22:49:38 UTC


Attachments (Terms of Use)

Description Eric Park 2018-06-25 15:27:10 UTC
Description of problem: There is no sample projects in LMMS.


Version-Release number of selected component (if applicable): 
Version      : 1.1.3
Release      : 8.fc28


How reproducible: Very


Steps to Reproduce:
1. sudo dnf install lmms
2. Open up LMMS
3. From the left open up the sample project pane. It's blank except for a single folder named "templates."

Actual results: There is no sample projects.


Expected results: There should be sample projects.


Additional info: Was referred here after talking with the LMMS maintainers over at GitHub.

Comment 1 Thomas Moschny 2018-06-29 22:49:38 UTC

*** This bug has been marked as a duplicate of bug 741279 ***


Note You need to log in before you can comment on or make changes to this bug.