Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159472 - Partition Tool for Managing Regular as well as GPT Partition Tables
Summary: Partition Tool for Managing Regular as well as GPT Partition Tables
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-lvm
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jim Parsons
QA Contact:
URL:
Whiteboard: RHEL4U3NAK
: 159470 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-02 20:03 UTC by Jim Parsons
Modified: 2009-04-16 23:11 UTC (History)
2 users (show)

Fixed In Version: 4.4
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-07 14:48:33 UTC


Attachments (Terms of Use)
Screenshot #1 (deleted)
2005-06-02 20:03 UTC, Jim Parsons
no flags Details
screenshot #2 (deleted)
2005-06-02 20:04 UTC, Jim Parsons
no flags Details

Comment 1 Jim Parsons 2005-06-02 20:03:24 UTC
Created attachment 115114 [details]
Screenshot #1

Comment 2 Jim Parsons 2005-06-02 20:04:04 UTC
Created attachment 115116 [details]
screenshot #2

Comment 3 Jim Parsons 2005-06-06 16:41:44 UTC
*** Bug 159470 has been marked as a duplicate of this bug. ***

Comment 7 Jim Parsons 2005-07-06 15:31:11 UTC
Some of the functionality desired by this ticket is implemented in bz159468.
Deferring this overall ticket until U3.

Comment 8 Kiersten (Kerri) Anderson 2005-08-17 18:40:21 UTC
Moving to RHEL4U3Proposed

Comment 11 Jim Parsons 2005-10-13 19:43:01 UTC
This is an enhancement to s-c-lvm, so that very large partitions can be handled.

Comment 14 Jim Parsons 2005-10-21 19:20:40 UTC
Targetted for U4 now

Comment 18 Kiersten (Kerri) Anderson 2006-09-06 20:19:06 UTC
We think this was released in U4, not sure why it got moved to 4.5 proposed
list.  Jim will validate.

Comment 19 Jim Parsons 2006-09-07 14:48:33 UTC
Yes - this work is complete. 


Note You need to log in before you can comment on or make changes to this bug.