Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159464 - fstab entry (and removal)
Summary: fstab entry (and removal)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-lvm
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jim Parsons
QA Contact:
URL:
Whiteboard:
: 137428 (view as bug list)
Depends On:
Blocks: 156322
TreeView+ depends on / blocked
 
Reported: 2005-06-02 19:54 UTC by Jim Parsons
Modified: 2009-04-16 23:11 UTC (History)
3 users (show)

Fixed In Version: RHEA-2005-507
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-05 14:39:15 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2005:507 qe-ready SHIPPED_LIVE system-config-lvm enhancement update 2005-10-05 04:00:00 UTC

Comment 3 Jim Parsons 2005-06-09 22:10:39 UTC
QA Note: When mounting an LV that has had a filesystem formatted onto it, a
checkbox is available offering the user the option to have the LV mount on
reboot.  This checkbox is on the form seen when creating a new LV, or when
editing LV properties. Checking the checkbox creates a new line in /etc/fstab
for the mount. when an LV is unmounted, or is deleted, the entry in /etc/fstab
should be removed.

Comment 6 Nate Straz 2005-09-09 22:41:28 UTC
Verified in 1.0.4.

Comment 7 Stanko Kupcevic 2005-09-14 19:14:32 UTC
*** Bug 137428 has been marked as a duplicate of this bug. ***

Comment 9 Red Hat Bugzilla 2005-10-05 14:39:16 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2005-507.html



Note You need to log in before you can comment on or make changes to this bug.