Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159447 - Anaconda package selection should be more detailed
Summary: Anaconda package selection should be more detailed
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
: 159446 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-02 18:27 UTC by Nick Barkas
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-07 19:26:41 UTC


Attachments (Terms of Use)

Description Nick Barkas 2005-06-02 18:27:57 UTC
Description of problem:
 When I installed FC3 from the DVD [after downloading it for days with my dialup
(then)] ,I tried to burn an iso image (honestly cannot remember if it was cd or
dvd) and K3b warned me about missing cdrdao.Obviously it was not installed
although almost all of the DVD packages were selected and installed except XFCE
(GNOME,KDE,X,DEVEL,SERVERS,CD BURNING,ALL MULTIMEDIA,OFFICE PACKAGES were
selected among others...).
I later found out that cdrdao rpm was in the DVD actually but was not installed.
 As a result I believe the package selection should immediately have more
detailed groups or even provide an individual package selection option (with
groups?) as in Suse Linux and Mandriva Linux.
 I hope that you consider my suggestion seriously and provide at least detailed
package selection in FC5 (a little late for FC4???)
Version-Release number of selected component (if applicable):
anaconda-10.1.0.2

How reproducible:
Install FC3 DVD with every package except XFCE

Steps to Reproduce:
1.
2.
3.
  
Actual results:
cddao package not installed in FC3 install and NO OPTION TO SELECT IT

Expected results:
1)cdrdao installed when selecting K3b
2)Option to select cdrdao from individual packages (or shown in the sound??[or
wherever K3b resides] group)
Additional info:

Comment 1 David Lawrence 2005-06-02 18:56:00 UTC
*** Bug 159446 has been marked as a duplicate of this bug. ***

Comment 2 newt goel 2005-06-04 14:01:18 UTC
i second that

Finer grained and more detailed package selection like that of SUSE lnux would
be wonderful. 

Comment 3 Chris Lumens 2005-06-07 19:26:41 UTC
Having the package selection screen list every single package is difficult from
a usability standpoint, especially when we're now pushing over 1800 packages. 
If there are specific packages you believe should be listed in the package
selection screen, please file them as a bug against the comps component.

Note that for FC5, package selection is going to be changing significantly as we
are going to be doing major work on the back end of things.  I'm not quite sure
yet how this is going to translate into interface chunks.


Note You need to log in before you can comment on or make changes to this bug.