Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159446 - Anaconda package selection should be more detailed
Summary: Anaconda package selection should be more detailed
Keywords:
Status: CLOSED DUPLICATE of bug 159447
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-02 18:19 UTC by Nick Barkas
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-02 18:55:49 UTC


Attachments (Terms of Use)

Description Nick Barkas 2005-06-02 18:19:00 UTC
Description of problem:
 When I installed FC3 from the DVD (This is the reason for filling the form)
after downloading it for days with my dialup (then) I tried to burn an iso image
 (honestly cannot remeber if it was cd or dvd) k3b warned me about missing
cdrdao.Obviously it was not installed although almost all the DVD packages were
selected and installed (GNOME,KDE,X,DEVEL,SERVERS,CD BURNING,ALL
MULTIMEDIA,OFFICE PACKAGES...).I found out that cdrdao rpm was in the DVD but
was not installed.
 As a result I believe the package selection should immediately become more
detailed or even provide a specific package selection option as in Suse Linux
and Mandriva Linux.
Version-Release number of selected component (if applicable):
anaconda-10.1.0.2

How reproducible:
Install FC3 DVD with every package except XFCE

Steps to Reproduce:
1.
2.
3.
  
Actual results:
cddao package not installed in FC3 install and NO OPTION TO SELECT IT

Expected results:
1)cdrdao installed when selecting K3b
2)Option to select cdrdao from individual(or more detailed group) packages
Additional info:

Comment 1 David Lawrence 2005-06-02 18:55:49 UTC

*** This bug has been marked as a duplicate of 159447 ***


Note You need to log in before you can comment on or make changes to this bug.