Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159370 - Incorrection question in Workbook 1/Chapter 1
Summary: Incorrection question in Workbook 1/Chapter 1
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: RHA030 Curriculum
Version: 2.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bowe Strickland
QA Contact: Bowe Strickland
URL:
Whiteboard:
: 159900 161400 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-02 00:11 UTC by anubie
Modified: 2007-04-18 17:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-03 00:41:08 UTC


Attachments (Terms of Use)

Description anubie 2005-06-02 00:11:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
I think question 3 in chapter 1/workbook 1 is misworded or incorrect.

The "first virtual terminal" is not X, thus "CTRL-ALT-F2" would not be correct. "None of the Above" would be the correct answer as the correct answer would be "ALT-F2".

While "CTL-ALT-F2" works, it is mis-leading to the reader to tell them to use anything other than "ALT-F2" to switch between terminals when X is not in use.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. login
2. go to chapter 1, in workbook 1
3. go to the exercises--question 3.
  

Additional info:

Comment 1 Bowe Strickland 2005-08-03 00:41:08 UTC
as worded, answer is correct, and it follows method taught in text.

true, outside of X server, CTRL is not needed, but many people find this
distinction confusing at first, and it is simpler for lesson 1 in workbook 1 
in the most intro course to fib a little ;).



Comment 2 Bowe Strickland 2005-08-03 00:45:07 UTC
*** Bug 159900 has been marked as a duplicate of this bug. ***

Comment 3 Bowe Strickland 2005-08-03 00:46:02 UTC
*** Bug 161400 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.