Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159366 - installer hangs when loading sata_nv module
Summary: installer hangs when loading sata_nv module
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.0
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: David Milburn
QA Contact: Brian Brock
URL: http://bugme.osdl.org/show_bug.cgi?id...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-01 23:29 UTC by brian atkisson
Modified: 2009-07-30 19:00 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-07-30 19:00:44 UTC


Attachments (Terms of Use)

Description brian atkisson 2005-06-01 23:29:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Red Hat/1.0.3-1.4.1 Firefox/1.0.3

Description of problem:
The RHEL installer hangs when loading sata_nv module on an ASUS K8N-DL motherboard (NVidia nForce 4 Professional chipset).  There seems to be a kernel bug with 2.6 and this module (http://bugme.osdl.org/show_bug.cgi?id=3352).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot RHEL installer
2.load sata_nv module
3.
  

Actual Results:  installer never moves on from "loading sata_nv" module screen

Additional info:

Comment 2 Stan Stead 2005-06-27 16:54:10 UTC
Occurs with FC4-i386 and FC3-x86-64


Comment 3 Douglas Kilpatrick 2005-07-01 04:07:01 UTC
Occurred for me with FC4-x86-64 

Comment 4 David Milburn 2009-07-30 19:00:44 UTC
I have installed RHEL4 U8 to a NFORCE-CK804 platform and experienced no 
problems with the sata_nv module, please re-open if reproducible on RHEL4 U8.


Note You need to log in before you can comment on or make changes to this bug.