Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159329 - Anaconda fails during network install with language and keyboard pl
Summary: Anaconda fails during network install with language and keyboard pl
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: 161214
TreeView+ depends on / blocked
 
Reported: 2005-06-01 17:59 UTC by Grzegorz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-23 16:08:41 UTC


Attachments (Terms of Use)

Description Grzegorz 2005-06-01 17:59:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050504 Fedora/1.0.3-4 Firefox/1.0.3

Description of problem:
When selecting language pl and keyboard pl during network install (boot.iso) anaconda fails with strange error: zread ... (or gzread) in .py script.
If you need specific error info please let me know. I will reproduce it.
When choosing default language us and keyboard us everything is OK.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Burn boot.iso (network install)
2. Boot from burned CD. (choose HTTP source with Fedora test 3.92)
3. Choose language pl and keyboard pl during install process
4. After downloading stage2.img from net and starting anaconda, it fails.
  

Actual Results:  It fails with error related to function? zread from .py scripts.
It unmounted all resources and told to safely shutdown the system.

Expected Results:  The installer should continue.

Additional info:

I am installing it on my California Access (CA6700) laptop. The configuration does NOT matter since it works with Fedora Core test 3.92 when language is us and keyboard is us during install.

Comment 1 Chris Lumens 2005-06-07 18:52:39 UTC
Lots of language-specific changes went into FC4.  Please test again with the
final release and let me know.

Comment 2 Christian P. MOMON 2005-06-17 15:01:02 UTC
I confirm. The problem exists again with the final release FC4. How help ?

Comment 3 Chris Lumens 2005-09-23 16:08:41 UTC
I am unable to reproduce this problem on a Rawhide install, so I am closing this
bug out.  Please test with an FC5 test release when one is made here in several
weeks and let us know if you are still seeing the problem.


Note You need to log in before you can comment on or make changes to this bug.