Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159319 - flash plugin content missing most of width
Summary: flash plugin content missing most of width
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-01 17:08 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 1.5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-28 04:22:03 UTC


Attachments (Terms of Use)

Description Need Real Name 2005-06-01 17:08:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.6.1

Description of problem:
When viewing some Flash pages in Mozilla, the bulk of the content if chopped off.
A portion of the content can be viewed on the leftmost side.

e.g. Go to http://www.coldplay.com/site.php with Mozilla.

There are three columns (I guess). I can see the two columns labelled "home" and "latest".

This has been happening for a good while now.
It didn't happen in FC3.

Annoying, since a good deal of sites (including RH) use Flash.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Zuirdj 2005-06-03 19:18:05 UTC
Same in http://www.barraza.cl/andrea

Comment 2 mewett 2005-06-16 23:43:37 UTC
This is also a problem on RHEL3 and RHEL4.
Affects lots of sites. i.e. dsl.sbc.yahoo.com. You have to have an account to see.

Comment 4 Need Real Name 2005-07-15 12:58:10 UTC
Still broken.

Comment 7 Need Real Name 2005-10-26 14:46:37 UTC
Still broken.

Comment 8 Brad Hinson 2006-09-28 04:22:03 UTC
Fixed in firefox 1.5

Comment 9 Need Real Name 2006-09-28 06:31:17 UTC
What was the problem?


Note You need to log in before you can comment on or make changes to this bug.