Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159288 - installer crashed when reading packets for installer
Summary: installer crashed when reading packets for installer
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda
Version: 3.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-01 13:40 UTC by Ana Belen Gonzalez Blanco
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-07 19:36:58 UTC


Attachments (Terms of Use)
file writer by installation (deleted)
2005-06-01 13:40 UTC, Ana Belen Gonzalez Blanco
no flags Details

Description Ana Belen Gonzalez Blanco 2005-06-01 13:40:07 UTC
Description of problem:
           Installer crashed when reading packets for installer.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Running installation
2.setting root`s password
3.reading packets
  
Actual results:
exit the installation

Expected results:
continue installation

Additional info:

Comment 1 Ana Belen Gonzalez Blanco 2005-06-01 13:40:07 UTC
Created attachment 115030 [details]
file writer by installation

Comment 2 Jeremy Katz 2005-06-07 19:36:58 UTC
This looks like you have bad media.  Please verify your media according to the
instructions at http://rhlinux.redhat.com/anaconda/mediacheck.html?


Note You need to log in before you can comment on or make changes to this bug.