Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159280 - Not good: alsa-lib 1.0.6-8.FC3 no support for SB Live!
Summary: Not good: alsa-lib 1.0.6-8.FC3 no support for SB Live!
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
: 159281 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-01 12:04 UTC by Jasper O. Hartline
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-18 12:33:06 UTC


Attachments (Terms of Use)

Description Jasper O. Hartline 2005-06-01 12:04:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Fedora/1.7.6-1.3.2

Description of problem:
When using a SB Live! sound card, alsamixer says the card is not present or otherwise could not open device. If ATrpms are enabled and alsa-lib is updated to 1.0.8 from ATrpms, alsamixer magically sees the card.

Version-Release number of selected component (if applicable):
alsa-lib-1.0.6-8.FC3

How reproducible:
Always

Steps to Reproduce:
1. Run: alsamixer [device does not exist]
2. Run: yum --enablerepo=atrpms update alsa-lib
3. Run: alsamixer [device exists]
  

Actual Results:  The alsamixer opened the SB Live! device and music was able to be played.

Expected Results:  Not sure, but alsa-lib from ATrpms fixes it.

Additional info:

Comment 1 Miloslav Trmač 2005-06-01 16:08:12 UTC
*** Bug 159281 has been marked as a duplicate of this bug. ***

Comment 2 Martin Stransky 2005-06-20 08:29:07 UTC
Can you attach an output of 'lsmod'?

Comment 3 Martin Stransky 2005-07-18 12:33:06 UTC
It works properly on FC4...


Note You need to log in before you can comment on or make changes to this bug.