Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159260 - Inadequate information on BitTorrent in fedora.redhat.com download instructions
Summary: Inadequate information on BitTorrent in fedora.redhat.com download instructions
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: website
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Patrick Barnes
QA Contact: Elliot Lee
URL: http://fedora.redhat.com/Download/ins...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-31 23:44 UTC by Bill Nottingham
Modified: 2014-03-17 02:54 UTC (History)
4 users (show)

Fixed In Version: 20060523
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-05-23 13:39:57 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2005-05-31 23:44:19 UTC
+++ This bug was initially created as a clone of Bug #159175 +++

Description of problem, bug, incorrect information, or enhancement request:

...
Bittorrent is another method for downloading large files. For information about
obtaining the torrent file refer to this website:

http://fedora.redhat.com/download/ 
...

http://fedora.redhat.com/download/ says nothing about bittorrent.

Version of release notes this bug refers to:

Fedora Core 4 final release
...

Really, that page should say something about BT.

Comment 1 Karsten Wade 2005-05-31 23:55:19 UTC
Oops, accidental clone, must have clicked on something funny whilst waiting for
bugzilla to stop crawling.  Loop closed by making this a duplicate entry.

*** This bug has been marked as a duplicate of 159175 ***

Comment 2 Bill Nottingham 2005-06-01 00:17:16 UTC
Reopening; this is for fixing the page on the website, as opposed to the relnotes.

Comment 3 Patrick Barnes 2005-11-15 21:52:09 UTC
Would you mind prototyping this on the wiki?  The corresponding page there has a
link to the torrent trackers, but nothing that explains them.  A brief section
would be appropriate.  Once the material is created, it would be trivial to add
it to fedora.redhat.com.

http://fedoraproject.org/wiki/Distribution/Download


Comment 4 Patrick Barnes 2005-12-17 21:11:27 UTC
I've cooked up a brief page at:

http://fedoraproject.org/wiki/Distribution/Download/BitTorrent

It's parent page now also points to it.  After a little review, this can be
ported over to fedora.redhat.com.

Comment 5 Patrick Barnes 2005-12-17 21:15:48 UTC
I'm updating the bug info and taking responsibility for seeing this through.

Comment 6 Patrick Barnes 2006-05-23 13:39:57 UTC
References now exist to the above listed page in the download instructions on 
fedoraproject.org and on fedora.redhat.com.

I'm closing this bug as CURRENTRELEASE.

Thanks for your recommendation.


Note You need to log in before you can comment on or make changes to this bug.