Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159205 - Yum doesn't exit when interrupted.
Summary: Yum doesn't exit when interrupted.
Keywords:
Status: CLOSED DUPLICATE of bug 139459
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-31 15:40 UTC by David Woodhouse
Modified: 2014-01-21 22:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-19 06:54:38 UTC


Attachments (Terms of Use)

Description David Woodhouse 2005-05-31 15:40:38 UTC
When yum is downloading packages, hitting ^C does not terminate it. It merely
attempts to download the package from another mirror instead.

Comment 1 Rahul Sundaram 2005-06-19 03:12:31 UTC
Dupe of https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=159205

Comment 2 Rahul Sundaram 2005-06-19 03:13:27 UTC
Opps. Dupe of https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=139459

Comment 3 Seth Vidal 2005-06-19 06:54:38 UTC

*** This bug has been marked as a duplicate of 139459 ***


Note You need to log in before you can comment on or make changes to this bug.