Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159203 - amtu updates for new audit system
Summary: amtu updates for new audit system
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: amtu
Version: 4.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
: ---
Assignee: Steve Grubb
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 156322
TreeView+ depends on / blocked
 
Reported: 2005-05-31 15:37 UTC by Steve Grubb
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version: RHEA-2005-725
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-05 17:25:20 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2005:725 qe-ready SHIPPED_LIVE amtu enhancement update 2005-10-05 04:00:00 UTC

Description Steve Grubb 2005-05-31 15:37:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
The amtu package needs some updates for the eal4 certification. This includes changing logging from laus to audit-libs and sync'ing with upstream.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. new functionality

Additional info:

Comment 1 Jay Turner 2005-06-03 15:16:44 UTC
EAL4 certification is a goal, so need to make changes necessary to reach it. 
Need to be careful about wholesale rebasing to upstream, so QE ack for now, but
we reserve the right to go back if the changes are too invasive.

Comment 4 Jason Vas Dias 2005-06-17 18:24:07 UTC
amtu is not in the RHEL-4 distribution - someone needs to add it to
the dist-4E collection in order for it to be built there.


Comment 6 Bill Nottingham 2005-07-28 02:34:16 UTC
Which of the following statements is correct:

1) if shipped, amtu must support the new audit system for EAL4 certification

2) amtu must be shipped for EAL4 certification

?

Comment 7 Steve Grubb 2005-07-28 10:44:42 UTC
Both statements are correct.

Comment 8 Bill Nottingham 2005-07-28 17:38:20 UTC
OK. amtu is already in beehive (since it's in FC5) So  it needs built, errata
opened, etc.

Comment 9 Steve Grubb 2005-07-28 18:08:28 UTC
I'm thinking it should not be part of FC5. It is only needed for verification of
basic functionality when in the certified configuration. I'll open an errata for it.

Comment 14 Red Hat Bugzilla 2005-10-05 17:25:21 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2005-725.html



Note You need to log in before you can comment on or make changes to this bug.