Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159188 - FC4T3 jfs install fails
Summary: FC4T3 jfs install fails
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-31 09:18 UTC by Dan Hollis
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-07 19:01:04 UTC


Attachments (Terms of Use)

Description Dan Hollis 2005-05-31 09:18:46 UTC
Description of problem:
FC4T3 jfs install fails

Version-Release number of selected component (if applicable):
FC4T3

How reproducible:
Always

Steps to Reproduce:
1.boot 'linux jfs' installer
2.select to format partitions as jfs
3.installer aborts out immediately

Actual results:
"An error occurred trying to format hda2.  This problem is
serious, and the install cannot continue.

Press <Enter> to reboot your system."

Expected results:
It should work, but doesn't.

Additional info:
It appears this has been broken for some time (since FC2?). A long standing
regression.

If there are no plans to fix this ("WONTFIX") then the jfs install option should
be removed from the fedora installer entirely.

Comment 1 Jeremy Katz 2005-06-07 19:01:04 UTC
The option isn't documented and would make it easier for someone who is
interested in fixing and supplying a patch.


Note You need to log in before you can comment on or make changes to this bug.