Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159175 - refers to a URL for additional documentation which doesn't have the information specified
Summary: refers to a URL for additional documentation which doesn't have the informati...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: release-notes
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Release Notes Tracker
QA Contact: Tammy Fox
URL: http://fedoraproject.org/wiki/DocsPro...
Whiteboard:
Depends On:
Blocks: fc-relnotes-traqr
TreeView+ depends on / blocked
 
Reported: 2005-05-31 01:19 UTC by Bill Nottingham
Modified: 2014-03-17 02:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-31 23:36:16 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2005-05-31 01:19:36 UTC
Description of problem, bug, incorrect information, or enhancement request:

...
Bittorrent is another method for downloading large files. For information about
obtaining the torrent file refer to this website:

http://fedora.redhat.com/download/ 
...

http://fedora.redhat.com/download/ says nothing about bittorrent.

Version of release notes this bug refers to:

Fedora Core 4 final release

Comment 1 Karsten Wade 2005-05-31 23:36:16 UTC
D'oh!  I wrote that on the plane when I couldn't confirm the fact.

Another question is is, _should_ that URL have information about torrents?

Meanwhile, this seems made to order:

http://torrent.fedoraproject.org/

Thanks for the catch.  This different URL should make the release.


Comment 2 Bill Nottingham 2005-05-31 23:42:50 UTC
Yes, that page probably should say something about BT. Will clone and assign thusly.

Comment 3 Karsten Wade 2005-05-31 23:55:32 UTC
*** Bug 159260 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.