Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159138 - Dell c600 laptop fails to start setup
Summary: Dell c600 laptop fails to start setup
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: syslinux
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-30 15:31 UTC by Alexander
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-31 03:11:45 UTC


Attachments (Terms of Use)

Description Alexander 2005-05-30 15:31:10 UTC
Description of problem:

How reproducible:

Every time i boot the laptop, it will do this. I've tested every key on the
keyboard. If they are legal ascii keys, they will reboot the laptop.

Steps to Reproduce:
1. Put DVD into drive
2. Turn on laptop
3. Wait
  
Actual results:

Anaconda/setup fails to load, and the system locks up.


Expected results:

Installation menu and setup procedures.

Additional info:

The laptop has a ESS Maestro 3 soundcard, and a ATi M3 videochip inside it. I
belive its a videochip issue, because FC3 works just fine. For more information
on the internals of the laptop, this page is the best i can find on it:

http://support.jp.dell.com/docs/systems/latc600/en/

Comment 1 Jeremy Katz 2005-05-31 03:11:45 UTC
This is a bug in syslinux 3.07 which was resolved in 3.08 which is to be
included in FC4 final


Note You need to log in before you can comment on or make changes to this bug.