Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159127 - cdlabelgen missing and breaks dependencies
Summary: cdlabelgen missing and breaks dependencies
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: 4
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 162663 (view as bug list)
Depends On:
Blocks: FE4Target
TreeView+ depends on / blocked
 
Reported: 2005-05-30 11:22 UTC by Michael Schwendt
Modified: 2013-01-10 03:38 UTC (History)
3 users (show)

Fixed In Version: 3.5.0-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-01 14:22:24 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2005-05-30 11:22:02 UTC
1. Bugzilla component entry for "cdlabelgen" is still missing! Who is the
maintainer of it? I've posted about missing bugzilla components to
maintainer-lists multiple times.

2. Builds of "cdlabelgen" are not available, but gcombust and graveman depend on it:

---> Package graveman.i386 0:0.3.8-2 set to be updated
---> Package gcombust.i386 1:0.1.55-6 set to be updated
--> Running transaction check
--> Processing Dependency: cdlabelgen >= 1.5.0 for package: gcombust
--> Finished Dependency Resolution
Error: Missing Dependency: cdlabelgen >= 1.5.0 is needed by package gcombust

3. Please fix these issues!

Comment 1 Michael Schwendt 2005-05-30 11:24:34 UTC
[graveman doesn't depend on it, only gcombust does]


Comment 2 Matthias Saou 2005-05-30 11:57:47 UTC
This is a good question... it has been dropped from Core!? Because the spec file
for cdlabelgen in the Core devel CVS repository has been updated to 0.3.5 on
March 2nd, whereas the Extras spec that got imported on the devel branch is for
0.3.0.

I don't mind updating and cleaning up the spec file in Extras, becoming the
owner, and request a rebuild. But maybe Harald wants to take care of it, as he
seems to have been maintaining the package for quite some time now.

Comment 3 Michael Schwendt 2005-07-07 20:08:14 UTC
*** Bug 162663 has been marked as a duplicate of this bug. ***

Comment 4 Matthias Saou 2005-07-21 18:02:43 UTC
I've updated to 3.5.0 and requested an initial build in Extras FC-4 and devel to
fix this issue. Once the build system is back up, those packages should appear.

Comment 5 Matthias Saou 2005-08-01 14:22:24 UTC
Packages of 3.5.0 are in Fedora Extras for Core 4 and Development.
Since cdlabelgen was in Fedora Core 3, it won't be rebuilt for Extras 3.


Note You need to log in before you can comment on or make changes to this bug.