Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159124 - Boot sequence hangs on loading cups service
Summary: Boot sequence hangs on loading cups service
Keywords:
Status: CLOSED DUPLICATE of bug 144726
Alias: None
Product: Fedora
Classification: Fedora
Component: cups
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-30 08:59 UTC by John Flannery
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-31 08:05:24 UTC


Attachments (Terms of Use)

Description John Flannery 2005-05-30 08:59:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 2.0.40607)

Description of problem:
I was using kernel 2.6.9-1.667 which worked fine. Ran up2date which updated kernel to 2.6.11-1.27, new kernel fails to boot, hangs on loading cups services & eventually runs out of memory (10-12 min.)Interactive boot taking option N for cups services works fine. Any suggestions ?   

Version-Release number of selected component (if applicable):
kernel 2.6.11-1.27

How reproducible:
Always

Steps to Reproduce:
1.Reinstalled system & updated kernel again.
2.Boot from kernel 2.6.11-1.27 on i386 machine
3.
  

Additional info:

Comment 1 Sitsofe Wheeler 2005-05-30 19:03:01 UTC
This sounds like bug #146472 which may be related to bug #127174 or bug #144726

Comment 2 Tim Waugh 2005-05-31 08:05:24 UTC

*** This bug has been marked as a duplicate of 144726 ***


Note You need to log in before you can comment on or make changes to this bug.