Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159122 - applet has no icon on title bar under window manager
Summary: applet has no icon on title bar under window manager
Keywords:
Status: CLOSED DUPLICATE of bug 159121
Alias: None
Product: Fedora
Classification: Fedora
Component: im-sdk
Version: rawhide
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Yu Shao
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-30 08:00 UTC by Wei-Lun Chao
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-30 08:12:13 UTC


Attachments (Terms of Use)

Description Wei-Lun Chao 2005-05-30 08:00:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-TW; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
gnome-im-switcher-applet
in
iiimf-gnome-im-switcher
has no icon for window manager


Version-Release number of selected component (if applicable):
im-sdk-12.1.1-7

How reproducible:
Always

Steps to Reproduce:
1.right-click on im-applet in panel
2.click on attribute
3.
  

Additional info:

Comment 1 Warren Togami 2005-05-30 08:12:13 UTC

*** This bug has been marked as a duplicate of 159121 ***


Note You need to log in before you can comment on or make changes to this bug.