Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159121 - applet has no icon on title bar under window manager
Summary: applet has no icon on title bar under window manager
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
: 159122 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-30 07:59 UTC by Wei-Lun Chao
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: iiimf-12.2-4.fc4.2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-25 02:02:02 UTC


Attachments (Terms of Use)

Description Wei-Lun Chao 2005-05-30 07:59:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-TW; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
gnome-im-switcher-applet
in
iiimf-gnome-im-switcher
has no icon for window manager


Version-Release number of selected component (if applicable):
im-sdk-12.1.1-7

How reproducible:
Always

Steps to Reproduce:
1.right-click on im-applet in panel
2.click on attribute
3.
  

Additional info:

Comment 1 Warren Togami 2005-05-30 08:12:16 UTC
*** Bug 159122 has been marked as a duplicate of this bug. ***

Comment 2 Akira TAGOH 2005-06-16 11:52:37 UTC
Ok, committed this fix in CVS. will be available in the next build.

Comment 3 Akira TAGOH 2005-07-19 03:56:07 UTC
Fixed in 12.2-4.fc4.0 or later.

Comment 4 Lawrence Lim 2005-07-25 02:02:02 UTC
Tested with iiimf-12.2-4.fc4.2, didn't notice any icon missing. Resolving bug.


Note You need to log in before you can comment on or make changes to this bug.