Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159109 - Installer does not give LILO as an option
Summary: Installer does not give LILO as an option
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-29 23:30 UTC by peter
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-31 03:06:29 UTC


Attachments (Terms of Use)

Description peter 2005-05-29 23:30:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
Hi ??

I just downloaded and installed the Fedora4 Test3 image onto a brand new system. During the install process it only gave the option to use GRUB as the boot manager.  Based on my past experience I do not like; and do not use GRUB, as a boot manager.  I had to spend a few hours getting and installing LILO.  I would like LILO offered as an option during the install process.  I would have been acceptable, but not desirable, even if LILO had only been installed.   As it was I needed to download a LILO rpm, and do an install before I could use it.

I understand that some people GRUB, I can even understand that the developers, because they prefer GRUB, make it the default boot loader; BUT they should maintain the option of LILO for people who do not like GRUB.

Thanks Zach

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
  

Additional info:

Comment 1 Jeremy Katz 2005-05-31 03:06:29 UTC
lilo has been deprecated for years and is gone for good.

Comment 2 peter 2005-06-03 23:33:43 UTC
Hi ..,

Sigh; going to add a few hours to my installs & make them more difficult.

After every install I will need to boot in recovery mode since I don't ever
install grub.  Then I will have to install LILO manually.

Zach

Comment 3 Paul Nasrat 2005-06-03 23:43:40 UTC
You can always use kickstart to automate that.


Note You need to log in before you can comment on or make changes to this bug.