Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159096 - System hangs when chkconfig --add cups
Summary: System hangs when chkconfig --add cups
Keywords:
Status: CLOSED DUPLICATE of bug 144726
Alias: None
Product: Fedora
Classification: Fedora
Component: cups
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-29 15:04 UTC by Sadanand Hegde
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-29 15:59:53 UTC


Attachments (Terms of Use)

Description Sadanand Hegde 2005-05-29 15:04:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
All the problem described below work well on 2.6.9-1.667.

Few months back I had this problem when I upgraded to 2.6.10-1.776 from 2.6.9-1.667. I got help from a LUG and stopped cups by "chkconfig --del cups".

Now I see that the problem is (dont know if it is the same problem) in different places. For example - 

a) The system hangs when I start cups by /sbin/chkconfig --add cups

b) The system hangs when I click on (I have GNOME desktop) "Applications->System Tools->Network Device Control".

c) The system hangs when I click on "Applications->System Tools->Internet Configuration Wizard"



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot the system with kernel other than 2.6.9-1.667 (I have 2.6.10-1.776, 2-6-10-1.770, 2.6.11-1.14, 2.6.11-1.27)
2. Either start a) b) or c) above
3.
  

Actual Results:  The system hangs - the keyboard does not respond.. the mouse does not respond..
Only way to get out of this situation is to reset the PC

Additional info:

Comment 1 Sadanand Hegde 2005-05-29 15:18:37 UTC
I think this is a duplicate of 144726.

Ihave all the symptoms defined in bugreport 144726

Comment 2 Sadanand Hegde 2005-05-29 15:49:34 UTC
The workaround given in comment #29 for Bug # 144726 worked for me.
Now I am able to boot with cups started, I am able to goto internet-druid etc etc.

Comment 3 Tim Waugh 2005-05-29 15:59:53 UTC

*** This bug has been marked as a duplicate of 144726 ***


Note You need to log in before you can comment on or make changes to this bug.