Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159083 - firefox-1.0.4 won't install themes any longer
Summary: firefox-1.0.4 won't install themes any longer
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firefox
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-29 05:19 UTC by Ian Laurie
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version: firefox-1.5.0.10
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-13 13:17:23 UTC


Attachments (Terms of Use)

Description Ian Laurie 2005-05-29 05:19:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Red Hat/1.0.4-1.4.1 Firefox/1.0.4

Description of problem:
Firefox justs wants to download the theme and open with the archive manager,
or save it to the disk.

Version-Release number of selected component (if applicable):
firefox-1.0.4-1.4.1

How reproducible:
Always

Steps to Reproduce:
1.  Open firefox and select tools:themes
2.  Click on "Get More Themes"
3.  Click on a theme install icon.
  

Actual Results:  Firefox wants to download it as a regular file.

Expected Results:  I thought Firefox used to actually install the theme?

Additional info:

I have this problem on RHEL4 and FC3.

Under FC3 I have some themes already installed, so I am presuming this feature used to work but has become broken due to a program update through up2date.

Comment 1 Christopher Aillon 2005-05-29 10:36:12 UTC
https://bugzilla.mozilla.org/show_bug.cgi?id=293663


Note You need to log in before you can comment on or make changes to this bug.