Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159076 - Does not export to PDF
Summary: Does not export to PDF
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: lyx
Version: rawhide
Hardware: powerpc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-28 22:17 UTC by Michael A. Peters
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-29 06:08:30 UTC


Attachments (Terms of Use)

Description Michael A. Peters 2005-05-28 22:17:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When selecting "PDF" from the export menu, lyx fails to create a PDF and becomes unresponsive.

export to pdf works on x86, seems to be a ppc specific issue.

Version-Release number of selected component (if applicable):
lyx-1.3.5-5

How reproducible:
Always

Steps to Reproduce:
1. launch lyx
2. create a file
3. attempt to export to pdf
  

Actual Results:  no pdf, lyx becimes unresponsive

Expected Results:  either a pdf file, or an error message telling me why a pdf could not be created

Additional info:

export to latex does work

Comment 1 Rex Dieter 2005-05-29 02:40:57 UTC
AFACT, export to pdf is simply an external call to pdflatex.  You sure pdflatex
works?

Comment 2 Michael A. Peters 2005-05-29 06:08:30 UTC
I ran pdflatex on the exported .tex and that worked.
I then tried export to pdf from lyx and that worked.
Furthermore, direct export to pdf now works from any file.

Where the problem was is puzzling, repeated attempts after installing lyx had
resulted in a hung lyx, with no output at all on the command line when lyx had
been started from command line.


Note You need to log in before you can comment on or make changes to this bug.