Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159069 - [HIG] F1 , not Ctrl+H, should be the shortcut for Help / Contents
Summary: [HIG] F1 , not Ctrl+H, should be the shortcut for Help / Contents
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
: 159148 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-28 15:18 UTC by petrosyan
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-21 16:54:09 UTC


Attachments (Terms of Use)

Description petrosyan 2005-05-28 15:18:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The menu item Help / Contents has Ctrl+H keyboard shortcut, however it
should be F1 according to GNOME HIG:

http://developer.gnome.org/projects/gup/hig/2.0/menus-standard.html#menu-standard-help

Version-Release number of selected component (if applicable):
system-config-samba-1.2.31-1

How reproducible:
Always

Steps to Reproduce:
1. start system-config-samba
2. go to the "Help" menu

Additional info:

Comment 1 Nils Philippsen 2005-06-10 17:36:09 UTC
s-c-samba uses the GTK+ stock help item which uses Ctrl+H as the shortcut, not F1.

Comment 2 Nils Philippsen 2005-06-10 17:37:28 UTC
*** Bug 159148 has been marked as a duplicate of this bug. ***

Comment 3 Matthias Clasen 2005-06-21 16:54:09 UTC
This is tracked upstream as
http://bugzilla.gnome.org/show_bug.cgi?id=162865


Note You need to log in before you can comment on or make changes to this bug.