Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159055 - seems to not work with wpa support
Summary: seems to not work with wpa support
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: wireless-tools
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-28 09:29 UTC by Rudolf Kastl
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-28 15:52:26 UTC


Attachments (Terms of Use)

Description Rudolf Kastl 2005-05-28 09:29:37 UTC
Description of problem:
as of the information i got on irc #fedora-devel theres no wpa support in
wireless tools as of fc3 updates. (after my failure to use wpa encryption)

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. try to establish a wpa connection
2. see it error (i can provide the exact error msg later if required since i
dont have the box here)
3. repeat
  
Actual results:
no wpa wireless connectivity

Expected results:
wpa wireless connectivity. its weak enough... wep is like no encryption ;)

Additional info:
just ask for em ;)

Comment 1 Rudolf Kastl 2005-05-28 09:30:46 UTC
Version:
wireless-tools-27-2.2.0.fc3

Comment 2 Dan Williams 2005-05-28 15:52:26 UTC
You'll need a program like wpa_supplicant to get WPA to work at this time.  It
should work fine with FC3.  wireless-tools itself doesn't support WPA at this
time, and there's really not that much it could support.  There's a lot more to
WPA than just WPA-PSK...

wpa_supplicant is your best bet.  There's also Xsupplicant.


Note You need to log in before you can comment on or make changes to this bug.