Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158944 - have to remove ~/.openoffice.org2.0 before able to change the fallback preference
Summary: have to remove ~/.openoffice.org2.0 before able to change the fallback prefer...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-27 01:10 UTC by Leon Ho
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-27 04:36:04 UTC


Attachments (Terms of Use)

Description Leon Ho 2005-05-27 01:10:00 UTC
Description of problem:
When a user is loading with one language (say he installed with en_US.UTF-8),
login once and run openoffice.org, and then changing to ja_JP.UTF-8. OpenOffice
will no longer able to display any characters (including UI and the document)

Version-Release number of selected component (if applicable):

How reproducible:
everytime

Steps to Reproduce:
1. rm -rf ~/.openoffice.org2.0
2. LANG=en_US.UTF-8 oowriter
3. LANG=ja_JP.UTF-8 oowriter
  
Actual results:
UI is empty and body cannot render japanese

Expected results:
UI should show japanese and body should able to render

Additional info:
OOo 1.X was okay with this

Comment 1 Leon Ho 2005-05-27 04:36:04 UTC
Sorry oversighted. This is fixed in latest version in rawhide.


Note You need to log in before you can comment on or make changes to this bug.