Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158927 - rpmbuild segfaults on ppc with xboard
Summary: rpmbuild segfaults on ppc with xboard
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm
Version: rawhide
Hardware: powerpc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-26 22:01 UTC by Jeremy Katz
Modified: 2007-11-30 22:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-27 02:33:12 UTC


Attachments (Terms of Use)
build log (deleted)
2005-05-26 22:14 UTC, David Woodhouse
no flags Details

Description Jeremy Katz 2005-05-26 22:01:46 UTC
Building the xboard package on ppc causes rpmbuild to segfault.

Comment 1 David Woodhouse 2005-05-26 22:14:52 UTC
Created attachment 114895 [details]
build log

Cannot reproduce.

Comment 2 Chris Ricker 2005-05-26 22:19:24 UTC
For whatever it's worth, I've built on x86_64 and i386 without failure

Comment 3 Chris Ricker 2005-05-27 12:42:40 UTC
It made it through the fedora extras ppc build - see
<http://extras64.linux.duke.edu/needsign/development/xboard/4.2.7-9/ppc/>

Comment 4 Colin Charles 2005-05-27 14:49:36 UTC
Can't reproduce; jeremy, if you're still wanting to pursue this, some more
information of your environment would be good...

Comment 5 Jeremy Katz 2005-05-27 14:55:18 UTC
This is on the g5 on my desk.  Paul watched it happen repeatedly and since the
machine is here, it should be easy enough for him to reproduce :-)

Comment 6 Jeff Johnson 2005-08-27 02:33:12 UTC
Closed for lack of input, rpmbuild worksforme on G5, several OS's.


Note You need to log in before you can comment on or make changes to this bug.