Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158888 - amaya fails to rebuild on x86_64
Summary: amaya fails to rebuild on x86_64
Keywords:
Status: CLOSED DUPLICATE of bug 182512
Alias: None
Product: Fedora
Classification: Fedora
Component: amaya
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 158440 (view as bug list)
Depends On:
Blocks: FE4Target
TreeView+ depends on / blocked
 
Reported: 2005-05-26 15:54 UTC by Jeremy Katz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-05-06 08:00:28 UTC


Attachments (Terms of Use)

Description Jeremy Katz 2005-05-26 15:54:59 UTC
Fails to rebuild on x86_64.  Looks like pretty normal pointer/int stuff.

Build logs at http://build64.linux.duke.edu/failed/development/

Comment 1 Michael Schwendt 2005-05-31 17:14:13 UTC
*** Bug 158440 has been marked as a duplicate of this bug. ***

Comment 2 Aurelien Bompard 2006-05-06 08:00:28 UTC

*** This bug has been marked as a duplicate of 182512 ***


Note You need to log in before you can comment on or make changes to this bug.