Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158872 - exits with an "unknown error" popup on x86_64
Summary: exits with an "unknown error" popup on x86_64
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-lvm
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Jim Parsons
URL:
Whiteboard:
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-05-26 14:06 UTC by Rudolf Kastl
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-27 13:32:46 UTC


Attachments (Terms of Use)

Description Rudolf Kastl 2005-05-26 14:06:08 UTC
Description of problem:
it just exits with an "unknown error" gtk popup on x86_64. i could get a person
on irc to reproduce that problem on x86_64

Version-Release number of selected component (if applicable):
system-config-lvm-0.9.30-1.0

How reproducible:
always... and it kinda never worked for me yet.

Steps to Reproduce:
1. start system-config-lvm on an x86_64
2. read the popup
3. repeat ;))
  
Actual results:
pops up an "unknown error" popup and exits

Expected results:
get some configuration gui started up

Additional info:
none atm but just ask.

Comment 1 Jeremy Katz 2005-05-26 15:32:58 UTC
Confirmed.  The problem is that the pam config file specifies the full path to
the pam modules instead of just containing the pam module name.  This causes
userhelper to try to load the 32bit pam modules which doesn't work so well.

Comment 2 Stanko Kupcevic 2005-05-26 19:37:49 UTC
Fixed in 0.9.32

Thanks Jeremy

Comment 3 Rudolf Kastl 2005-05-27 13:32:46 UTC
system-config-lvm-0.9.32-1.0 fixes it

thanks. i am just closing the bug since i opened it.


Note You need to log in before you can comment on or make changes to this bug.