Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1588681 - Ceph - 10.2.10-17.el7cp - RGW SWIFT KEYSTONE V3 with Implicit tenants true - NoSuchBucket for public containers
Summary: Ceph - 10.2.10-17.el7cp - RGW SWIFT KEYSTONE V3 with Implicit tenants true - ...
Keywords:
Status: CLOSED DUPLICATE of bug 1516099
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW
Version: 2.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: z3
: 2.5
Assignee: Marcus Watts
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-07 17:28 UTC by Vikhyat Umrao
Modified: 2019-04-11 09:46 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-19 18:05:56 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Vikhyat Umrao 2018-06-07 17:28:21 UTC
Description of problem:
Ceph - 10.2.10-17.el7cp - RGW SWIFT KEYSTONE V3 with Implicit tenants true - NoSuchBucket for public containers

It is a regression as the bug - https://bugzilla.redhat.com/show_bug.cgi?id=1507120 with closed errata did not fix the issue.

Version-Release number of selected component (if applicable):
RHCS 10.2.10-17.el7cp

How reproducible:
Always


Note You need to log in before you can comment on or make changes to this bug.