Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158853 - xterm fails to start
Summary: xterm fails to start
Keywords:
Status: CLOSED DUPLICATE of bug 156470
Alias: None
Product: Fedora
Classification: Fedora
Component: xterm
Version: rawhide
Hardware: powerpc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-26 06:29 UTC by Michael A. Peters
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-26 08:00:45 UTC


Attachments (Terms of Use)

Description Michael A. Peters 2005-05-26 06:29:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.8) Gecko/20050512 Fedora/1.0.4-2 Firefox/1.0.4

Description of problem:
When I try to start an xterm, it fails.

gnometerminal does work, however.

[mpeters@gourmet ~]$ xterm
xterm: Error 23, errno 22: Invalid argument
Reason: spawn: ioctl() failed on TIOCSETP
[mpeters@gourmet ~]$


Version-Release number of selected component (if applicable):
xterm-200-6

How reproducible:
Always

Steps to Reproduce:
1. open gnometerminal
2. xterm
3.
  

Actual Results:  xterm: Error 23, errno 22: Invalid argument
Reason: spawn: ioctl() failed on TIOCSETP


Expected Results:  an xterm window

Additional info:

xterm works fine for me on x86 rawhide, this only seems to be a problem on my ppc.

Comment 1 Mike A. Harris 2005-05-26 08:00:45 UTC

*** This bug has been marked as a duplicate of 156470 ***


Note You need to log in before you can comment on or make changes to this bug.