Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158822 - (firefox) Font Sizes went wacky
Summary: (firefox) Font Sizes went wacky
Keywords:
Status: CLOSED DUPLICATE of bug 150682
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-26 02:22 UTC by Warren Togami
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-26 08:14:44 UTC


Attachments (Terms of Use)

Description Warren Togami 2005-05-26 02:22:26 UTC
http://linuxtoday.com/
Today I noticed that firefox-1.0.4-4 x86_64 was rendering this above URL with
strange font sizes.  Different letters within words would be different sizes.

http://people.redhat.com/wtogami/temp/firefox-fonts.png
Screenshot

Comment 1 Jens Petersen 2005-05-26 05:54:09 UTC
Are you able to reproduce with a fresh install?
Linux Today looks fine on my fc4 i386 testbox.

I used to suffer from this on my previous workstation
running fc2 though... but have no idea of the cause.

Comment 2 Warren Togami 2005-05-26 06:14:18 UTC
I'm seeing it on x86_64 with -3.1 and -4.  Any other x86_64 testers?

Comment 3 Warren Togami 2005-05-26 08:14:44 UTC

*** This bug has been marked as a duplicate of 150682 ***


Note You need to log in before you can comment on or make changes to this bug.