Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158810 - system-config-network adds RATE='11 Mb/s' to the config file
Summary: system-config-network adds RATE='11 Mb/s' to the config file
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-26 00:46 UTC by petrosyan
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-22 16:14:42 UTC


Attachments (Terms of Use)

Description petrosyan 2005-05-26 00:46:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Fedora/1.0.4-2 Firefox/1.0.4

Description of problem:
system-config-network adds 
RATE='11 Mb/s' 
line to the interface config file located at /etc/sysconfig/network-scripts
this in turn gives the following error when bringing up the interface:
$ /sbin/ifup eth1
Error : unrecognised wireless request "Mb/s"

I think "Mb/s" should not be added to the config file.

Version-Release number of selected component (if applicable):
system-config-network-1.3.26-1

How reproducible:
Always

Steps to Reproduce:
1. configure a wireless card
2. bring it up by running /sbin/ifup eth1
  

Additional info:

Comment 1 Zachary Whitley 2005-07-12 14:53:25 UTC
Changing it to '11M' or 'auto' should fix it.

Comment 2 petrosyan 2006-03-22 16:14:42 UTC
i can't reproduce this bug anymore


Note You need to log in before you can comment on or make changes to this bug.