Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158768 - ALPS TouchPad Not working properly (Again)
Summary: ALPS TouchPad Not working properly (Again)
Keywords:
Status: CLOSED DUPLICATE of bug 154728
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-25 15:10 UTC by Luicil Fernandes
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-27 00:18:28 UTC


Attachments (Terms of Use)

Description Luicil Fernandes 2005-05-25 15:10:23 UTC
Description of problem:
ALPS Touchpad Stop working properly

Version-Release number of selected component (if applicable):
Fedora Core 2.6.11-1.27_FC3

How reproducible:
Start the SO with FC 2.6.1-1.27

Steps to Reproduce:
1.
2.
3.
  
Actual results:
The ALPS Touchpad works incorrect. No softclicks. The cursor runs slowly and badly.

Expected results:
With FC 2.6.9-1.667 the APLS Touchpad works fine.

Additional info:
Notebook TOSHIBA Satellite A10-S177

I'm reporting this bug since the next update for FC 2.6.9-1.667...

Comment 1 Luicil Fernandes 2005-05-25 15:12:17 UTC
How reproducible:
Start the SO with FC 2.6.11-1.27

Sorry I wrote wrong in the first alert !

Comment 2 Dave Jones 2005-05-27 00:18:28 UTC

*** This bug has been marked as a duplicate of 154728 ***


Note You need to log in before you can comment on or make changes to this bug.